PHPのバージョンを上げてみたり

Pocket

プラグインのアップデートでエラーとなるので、とりあえずPHPのバージョンを5.6にアップ。
普通にインストールしようとすると古いPHPが邪魔をしてインストールできないので、いったん削除してからインストール。

以下メモ

NginxでPHPが動作しない。
→php-fpmが必要。

wordpressでmysqlにアクセスできない
→php-mysqlndが必要。

wordpressのpluginのアップデートでディレクトリを作成できないエラーがでる。
→php-fpmの実行ユーザーの変更。

でとりあえず、動作はするようになった。

Pocket

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です